رفتن به مطلب
iranwebserver میزبانی وب

پست های پیشنهاد شده

سلام دوستان، امیدوارم حالتون خوب باشه.

من میخواستم whmcs 5.0.3 رو روی lamp نصب کنم (مجازی ساز سیستم عامل ubuntu) همه مراحل رو انجام دادم حتی ioncube هم نصب کردم بعد نصب هم پوشه install رو پاک کردم. اما بازم با خطای زیر رو به رو میشم

Down for Maintenance

An upgrade is currently in progress... Please come back soon

لازم به ذکره پنل ادمین هم باز نمیشه.

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

بایدبه این پوشه هاپرمیشن بدی

/configuration.php CHMOD 777 Writeable

/attachments CHMOD 777 Writeable

/downloads CHMOD 777 Writeable

/templates_c CHMOD 777 Writeable

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
بایدبه این پوشه هاپرمیشن بدی

/configuration.php CHMOD 777 Writeable

/attachments CHMOD 777 Writeable

/downloads CHMOD 777 Writeable

/templates_c CHMOD 777 Writeable

خب به نظرت اصن اگه پرمشن نمیدادم نصب میشد ؟

من میگم نصب شده decoder هم نصب کردم ! بازم همین پیغام کذایی نمایش داده میشه.

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

بیا داش این آموزش رونگاه کن به همه مشکلاتت جواب داده شده . البته حجمیش بالاست دیگه

محتوای مخفی

    برای مشاهده لینک ها می بایست در وب سایت عضو باشید!

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

شما نسخه 5.3.7 رو دانلود کن (گوگل سرچ کن.)

من رو لوکال البته xampp نصب کردم و استفاده میکنم مشکلی نیست

اگر اروری باشه نباید این رو بزنه. چون این پیغام در هنگام اپگرید ناموفق رخ میده

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

من رو لوکال البته xampp نصب کردم و استفاده میکنم مشکلی نیست

منم به ناچار بی خیال lamp شدم اومدم روی xampp نصبش کنم ! دقیقا چه ورژنی از xampp رو نصب کردید چون من 3.2.1 رو نصب کردم بعد، وقتی ioncube loader رو نصب کردم رفتم توی صفحه whmcs میگه این نگارش از اسکریپت قادر به دی کد شدن نیست چون با php 5.5 سازگاری نداره باید نگارش های پایین تر php رو داشته باشی یا یه نسخه که با php5.5 هماهنگ باشه.

عین خطا هم اینو میگه


[B]Fatal error[/B]: The file C:\xampp\htdocs\whmcs\index.php was encoded by the ionCube Encoder for PHP 5 and cannot run under PHP 5.5. Please ask the provider of the script to provide a version encoded with the ionCube Encoder for either PHP 5.3 or PHP 5.4 or PHP 5.5. in [B]Unknown[/B] on line [B]0[/B]

الان باید چیکار کنم !؟ فقط نگی که باید یه نسخه پایین تر xampp رو نصب کنم چون قلبم میگیره :( اونوقت چه کنم با بقیه اسکریپت ها که به php5.5 نیاز دارن !؟

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

فایل های اسکریپت برای ورژن های php زیر 5.4 کد شده و نمیتونید روی ورژن 5.5 نصب کنید

چه فرقی میکنه ورژن پایین تر و نصب کنید هیچ مشکلی پیش نمیاد

همین بنده با ورژن های قدیمی بیشتر حال میکنم و مشکل فقط php هستش اونم دستی آبدیتش میکنم به آخرین ورژن

موفق باشید

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
فایل های اسکریپت برای ورژن های php زیر 5.4 کد شده و نمیتونید روی ورژن 5.5 نصب کنید

چه فرقی میکنه ورژن پایین تر و نصب کنید هیچ مشکلی پیش نمیاد

همین بنده با ورژن های قدیمی بیشتر حال میکنم و مشکل فقط php هستش اونم دستی آبدیتش میکنم به آخرین ورژن

موفق باشید

خب حالا شما فرض کنید من php 5.4 رو نصب کردم. سیستم عاملم 64 بیتی ئه و ioncube VC9 فقط برای ویندوز های 32 بیتی ارائه شده. به نظرتون اگه wamp 2.4 32bit نصب کنم جواب میده ؟

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای ارسال دیدگاه یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید دیدگاهی ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در سایت ما ثبت نام کنید. عضویت خیلی ساده است !

ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید

ورود به حساب کاربری

×