رفتن به مطلب
iranwebserver میزبانی وب
خلیل دلاوران

هشدار در مورد نصب وردپرس 4.0.1

پست های پیشنهاد شده

عزیزان، حتما یک بک آپ کلی از وردپرس خود بگیرید. و بعد اقدام به آپدیت به نسخه 4.0.1 وردپرس کنید.

تعدادی از دوستان، بعد از بروزرسانی ،پوسته هاشون به مشکل برخورده است.

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

اين نسخه از وردپرس از لحاظ فارسي سازي مشكل داره بهتره آپ نكنن و منتظر نسخه ي بعدي باشن يا اگر آپ مي كنن خودشون زبان ويرايش كنن

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

بله

تا اونجایی که من بروز کردم و میدونم

صفحه ورودش مشکل داره(انگلیش)

جایی دیگه هست را نمیدونم

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

توی فارسی سازی مشکل داره.

و اینکه تاریخ ها رو به شمسی نمیتونه اجرا کنه. بعضی قالب ها طراحی شدن به گونه ایی که فقط تاریخ شمسی کار کنن. واسه همین واسه بعضی ها کلا سایتشون از کار می افته. کلا نظر شخصی من رو میخواید فعلا اپدیت نکنید تا ترجمه وردپرسش بروز بشه.

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

فکر کنم یکی از دوستان گفته بودند

wp parsidate استفاده کنید هم فارسی سازی اوکی میشه

هم تاریخ اوکی میشه

در ضمن وردپرس گفته که 23 باگ امنیتی ازش رفع شده

و چون ظاهرا بعد از آپدیت باگ های قبلی گفته میشه

حتما توصیه میشه بروز کنید

به شخصه با نصب این افزونه روی سایت های مشتری هام تمامی مشکلاتشون رفع شد

حالا خود دانید

موفق باشید

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام دوستان

والا سایت خودش خودش رو آپدیت کرد به 4.0.1 و فقط ایمیلش واسه من رسید

1-2 روز اوکی بود و امروز دیگه پنل ادمین سایت وارد نمیشه

یوزر پس ادمین رو که میدم دوباره میاد همون صفحه میاد و یوزر پس می خواد وارد ادمین نمیشه

داونگریدی چیزی نمیشه کرد ؟

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

پس مشکل داره. من یک سایت جدید زدم این نسخه نصب کردم . تو ادمین که میره این پیغام میاد :

Warning: Cannot modify header information - headers already sent by (output started at /home3/officia1/public_html/wp-content/themes/filmac-v1.0.0/functions.php:1) in /home3/officia1/public_html/wp-includes/option.phpon line 750

ربطی داره اصلا ؟

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
پس مشکل داره. من یک سایت جدید زدم این نسخه نصب کردم . تو ادمین که میره این پیغام میاد :

Warning: Cannot modify header information - headers already sent by (output started at /home3/officia1/public_html/wp-content/themes/filmac-v1.0.0/functions.php:1) in /home3/officia1/public_html/wp-includes/option.phpon line 750

ربطی داره اصلا ؟

این ارور ربطی به وردپرس نداره. به قالب و یا یکی از پلاگین های شما مربوط میشه.

راه حل های زیر رو امتحان کنید:

محتوای مخفی

    برای مشاهده لینک ها می بایست در وب سایت عضو باشید!

محتوای مخفی

    برای مشاهده لینک ها می بایست در وب سایت عضو باشید!

محتوای مخفی

    برای مشاهده لینک ها می بایست در وب سایت عضو باشید!

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
این ارور ربطی به وردپرس نداره. به قالب و یا یکی از پلاگین های شما مربوط میشه.

راه حل های زیر رو امتحان کنید:

محتوای مخفی

    برای مشاهده لینک ها می بایست در وب سایت عضو باشید!

محتوای مخفی

    برای مشاهده لینک ها می بایست در وب سایت عضو باشید!

محتوای مخفی

    برای مشاهده لینک ها می بایست در وب سایت عضو باشید!

آخه بدختی اینجاست قالب رو داخل کامپیوتر روی xammp که نصب میکنم مثل خان میاد بالا بدون ارور، ولی توی سی پنل که میرم نصب میکنم ارور میده.

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
آخه بدختی اینجاست قالب رو داخل کامپیوتر روی xammp که نصب میکنم مثل خان میاد بالا بدون ارور، ولی توی سی پنل که میرم نصب میکنم ارور میده.

این نوع ارور ها معمولا بر روی سرور معلوم میشه. چون سرورها با زمپ که لوکال هست تفاوت هایی دارند. و باید برطرف شود

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

×