رفتن به مطلب
گروه تلگرام وردپرس
kaj01

مشکل نصب اسکریپت architec لطفا راهنمایی کنید

پست های پیشنهاد شده

سلام

 

اقا من اسکریت architec رو لوکال میخوام اجرا کنم

 

اینم لینک پیچش تو پرشین اسکریپت    

 

محتوای مخفی

    برای مشاهده لینک ها می بایست در وب سایت عضو باشید!

 

نصب خودکارم داره ولی ی مشکل همون اول بر خوردم

 

تصویر زیر ببینید 

 

محتوای مخفی

    برای مشاهده لینک ها می بایست در وب سایت عضو باشید!

 

من باید چی کنم الان ؟

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام

یک فایل htaccess. ایجاد کنید و در محل روت اسکریپت کپی کنید

 

 

خودش داره ک نگاه کنید 

محتوای مخفی

    برای مشاهده لینک ها می بایست در وب سایت عضو باشید!

 

 

 

توشم این هست :

<IfModule mod_rewrite.c>    <IfModule mod_negotiation.c>        Options -MultiViews    </IfModule>    RewriteEngine On    #RewriteBase /architect    RewriteCond %{REQUEST_FILENAME} !-f    RewriteRule ^ index.php [QSA,L]</IfModule>

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

من هم همین اسکریپت رو چند وقت پیش نصب کردم به مشکلی برنخوردم دوست عزیز

شما فایل htaccess. فعلی رو پاک کنید و یا محتویات داخلش رو پاک کنید

بیبنید درست میشه یا نه

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام ؛

شما از چه نرم افزاری استفاده می کنید ؟ اگه از Wampserver  استفاده می کنید توی فایل php.ini دنبال ;extension=php_fileinfo.dll باشید و ; رو از اولش حذف کنید و Restart all services کنید.

سلام

 

اقا من اسکریت architec رو لوکال میخوام اجرا کنم

 

اینم لینک پیچش تو پرشین اسکریپت    

 

محتوای مخفی

    برای مشاهده لینک ها می بایست در وب سایت عضو باشید!

 

نصب خودکارم داره ولی ی مشکل همون اول بر خوردم

 

تصویر زیر ببینید 

 

attachicon.gifa1a.png

 

من باید چی کنم الان ؟

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

من هم همین اسکریپت رو چند وقت پیش نصب کردم به مشکلی برنخوردم دوست عزیز

شما فایل htaccess. فعلی رو پاک کنید و یا محتویات داخلش رو پاک کنید

بیبنید درست میشه یا نه

 

 

سلام

 

خیر درست نشدش

 

هر دو کارو کردم ولی نشدش :frown:

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام ؛

شما از چه نرم افزاری استفاده می کنید ؟ اگه از Wampserver  استفاده می کنید توی فایل php.ini دنبال ;extension=php_fileinfo.dll باشید و ; رو از اولش حذف کنید و Restart all services کنید.

 

سلام  @.exe

 

 

از xampp  5.6.8    استفاده  میکنم

 

 

توی xampp  چ راهی هست ؟

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

همونم فرقی نداره کافیه فایل php.ini را پیدا کنی

و چیزایی که .exe گفتند را اجرا کنید

بعدشم سرور را یبار غیرفعال کنید

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

فایل php.ini رو از مسیر زیر باز کنید


xampp/php/php.ini


خط زیر رو پیدا کنید


;extension=php_fileinfo.dll


تغییر بدید به :


extension=php_fileinfo.dll


آپاچی رو ری استارت کنید (یا استاپ ، استارت)


به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای ارسال دیدگاه یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید دیدگاهی ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در سایت ما ثبت نام کنید. عضویت خیلی ساده است !

ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید

ورود به حساب کاربری

×