علت باز نشدن نوشته ها و اومدن این صفحه چی؟
1 1

9 ارسال در این موضوع قرار دارد

موقعی که نوشته ای منتشر میکنم وقتی بازش میکنم این صفحه میاد علت چی؟ ایا به خاطر افزونه ای ؟

محتوای مخفی

    برای مشاهده لینک ها می بایست در وب سایت عضو باشید!

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در در 1396/06/31, 11:44:51، sepehr74 گفته است :

موقعی که نوشته ای منتشر میکنم وقتی بازش میکنم این صفحه میاد علت چی؟ ایا به خاطر افزونه ای ؟

محتوای مخفی

    برای مشاهده لینک ها می بایست در وب سایت عضو باشید!

شما تغییری در قالب ندادید ؟

گویا کد های PHP رو حذف کردید

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 21 ساعت قبل، Mohammad گفته است :

شما تغییری در قالب ندادید ؟

گویا کد های PHP رو حذف کردید

نه من چیزی یادم نمیاد پاک کرده باشم چجوری میتونم فایل این کدهارو پیدا کنم و برگردونم؟

 

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در در 1396/07/06, 08:11:01، sepehr74 گفته است :

نه من چیزی یادم نمیاد پاک کرده باشم چجوری میتونم فایل این کدهارو پیدا کنم و برگردونم؟

 

از طریق مدیریت هاست بازگردانی کنید. یا استایل و فایل های php را بازنصب کنید.

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 19 ساعت قبل، samadblaj گفته است :

از طریق مدیریت هاست بازگردانی کنید. یا استایل و فایل های php را بازنصب کنید.

درود امکان نداره که به خاطر وجود یه کد اینجوری شده باشه اخه من فایل های هاست و لوکال رو مقایسه کردم توی هاست یه فایل اضافه تر دارم توی فایل های وردپرس

<?php
// Before removing this file, please verify the PHP ini setting `auto_prepend_file` does not point to this.

if (file_exists('/home/hashtmod/domains/hashtmodir.ir/public_html/wp-content/plugins/wordfence/waf/bootstrap.php')) {
	define("WFWAF_LOG_PATH", '/home/hashtmod/domains/hashtmodir.ir/public_html/wp-content/wflogs/');
	include_once '/home/hashtmod/domains/hashtmodir.ir/public_html/wp-content/plugins/wordfence/waf/bootstrap.php';
}
?>

که مثل اینکه مال افزونه امنیتی که نصب کردم

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در در 1396/07/12, 09:40:40، Mohammad گفته است :

افزونه امنیتی و کلا افزونه های اضافه رو غیر فعال کنید.

انجام دادم نشد فایل های قالب رو چک کردم ولی همشون اپلود شده بودن با قالب دیگه تست کردم متوجه شدم مشکل از قالب

حالا ممکنه کدی برای نشون دادن صفحه نوشته ها بوده که پاک شده میدونید باید چیکار کنم؟

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

متاسفانه نمیدونم چه کردید که راه حل بهتون پیشنهاد بدم ، پیشنهاد بنده اینه یک بار دیگر قالبتون رو نصب کنید.

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای ارسال دیدگاه یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید دیدگاهی ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در سایت ما ثبت نام کنید. عضویت خیلی ساده است !

ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید

ورود به حساب کاربری

1 1