رفتن به مطلب
iranwebserver

پست های پیشنهاد شده

درود
وقت بخیر

امروز متوجه شدم هرچی دسته بندی که قبلا برای بخش بلاگ فروشگاه ساختم ، پس از کلیک به صفحه 404 ارور میده

ممنون میشم راهنمایی کنید مشکل کجاست 

1- پیوند یکتا رو چک کردم ، دستکاری نشده بود / تصاویر پیوست شد

2- دسته بندی نوشته ها چک کردم ، دستکاری نشده و همشون دسته بندی شده بودن / تصاویر پیوشد شد


آدرس بلاگ :

محتوای مخفی

    برای مشاهده لینک ها می بایست در وب سایت عضو باشید!

2364.thumb.png.e1899f8221a01a51d420b7f2b06cc899.png

1.png

2.png

3.png

4.png

5.png

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

بله مشاهده شد. سایت شما رو بررسی کردم. تنظیمات خاصی اعمال نکردید؟ تنظیمات پیوند یکتا تون صحیحه. افزونه خاصی چیزی؟؟؟

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

@Mohammad 

درود

از تنظیمات پیوند یکتا شات فرستادم (چند تا عکس اول) ، ولی دستکاری نکردم

به پیشنهاد طراح قالب یکبار بدون دستکاری صفحه یکتا بروزرسانی زدم ، درست نشد !

اگر امکانش هست ، سطح دسترسی بفرستم چک کنید ، چون قبل از من یه نفر دیگه مدیریت فروشگاه دستش بوده ، امکانش هست دستکاری کرده باشه /

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

@Mohammad 

درود 

ممنون محمد عزیز مشکلم حل شد ، ممنونم /

البته بازم عذرخواهی میکنم محمد عزیز ، چون بهم گفتی پیوند یکتا رو چک کنم ، با اینکه عکسش هم فرستادم و کلی درگیرش بودم بازم متوجه نشدم که این دو فیلد دستی تکمیل شده /

حتی پشتیبانی قالب هم چندین بار چک کردن ولی متوجه این دو فیلد نشدن !

 

از تنظیمات » پیوند یکتا »

تصویر پست اول را با تصویر زیر مقایسه کنید

تب پایگاه دسته بندی محصول و پایگاه برچسب محصول رو حذف کردم درست شد

 

123546666.png

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

@motorola30 

درود

وقت بخیر

از وقتی پیوند یکتا رو درستش کردم ، تویه گوگل وبسمتر ارور دریافت میکنم !
برای مثال : 

/category/sport-fun/c-brands/b-okeli/?filtering=1&filter_manufacturer&filter_color&filter_based-on-product-type=

یا 

/tag/galaxy/?filtering=1&filter_based-on-product-type&filter_manufacturer&filter_quality&wc-ajax=get_refreshed_fragments

بیشتر ارور هاش از filter و ajax هست !

این مورد داره برای همه شاخه بندی ها و همه تگ ها میفته ، تنظیمات خاصی هست که این دو رو سرچ نکنه ؟

منظورم این های هست که قرمز کردم /

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 7 دقیقه قبل، motorola30 گفته است :

@motorola30 

درود

وقت بخیر

از وقتی پیوند یکتا رو درستش کردم ، تویه گوگل وبسمتر ارور دریافت میکنم !
برای مثال : 

/category/sport-fun/c-brands/b-okeli/?filtering=1&filter_manufacturer&filter_color&filter_based-on-product-type=

یا 

/tag/galaxy/?filtering=1&filter_based-on-product-type&filter_manufacturer&filter_quality&wc-ajax=get_refreshed_fragments

بیشتر ارور هاش از filter و ajax هست !

این مورد داره برای همه شاخه بندی ها و همه تگ ها میفته ، تنظیمات خاصی هست که این دو رو سرچ نکنه ؟

منظورم این های هست که قرمز کردم /

اینجا کمکت میکنه

مقاله مرتبط هست در باره مشکل شما

محتوای مخفی

    برای مشاهده لینک ها می بایست در وب سایت عضو باشید!

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

@parsianparsian 

@Mohammad 

خیلی ممنون ، خیلی زبانم خوب نیست ، تا حدودی انجام دادم و کد رو در انتهای functions.php قالبم گذاشتم ، پس از ذخیره کد تویه هدر فروشگاه نمایش میداد

ممنون میشم راهنمایی کنید

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای ارسال دیدگاه یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید دیدگاهی ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در سایت ما ثبت نام کنید. عضویت خیلی ساده است !

ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید

ورود به حساب کاربری

×