تغییر در function از بین رفتن سایت ! SOLVE
1 1

9 ارسال در این موضوع قرار دارد

سلام دوستان من یک تغییر دادم در function  و دوباره به حالت اول باز گرداندم ولی دیگه سایت فروشگاهیم کار نمی کنه درست 

سبد خرید حذف شد محصولات نمایش داده نمی شود !! محتوای سایت هم نمایش داده نمی شود 

محتوای مخفی

    برای مشاهده لینک ها می بایست در وب سایت عضو باشید!

چیکار باید کرد ؟!

1.jpg

 

با پاک کردن wp-content و اپلود دوباره درست شد 

ویرایش شده در توسط shamimi
حل شدن مشکل

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام دوست عزیز

  1. اگر نسخه اصلی قالب را دارید فایل های فانکشن نسخه اصلی دوباره قرار دهید و کد هایی که اضافه کرده اید پاک کنید درست میشود.
  2. روش دوم این که کل پوشه قالب را از هاست پاک کنید و دوباره بارگذاری کنید.

موفق باشید

 

 

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 1 دقیقه قبل، wptricks گفته است :

سلام دوست عزیز

  1. اگر نسخه اصلی قالب را دارید فایل های فانکشن نسخه اصلی دوباره قرار دهید و کد هایی که اضافه کرده اید پاک کنید درست میشود.
  2. روش دوم این که کل پوشه قالب را از هاست پاک کنید و دوباره بارگذاری کنید.

موفق باشید

 

 

سلام 

کدهای اضافه شده را پاک کردم و فانکشن و دوباره اپلود کردم ولی باز درست نشد ؟!!! عجیبه 

روش دوم و تست میکنم 

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 3 دقیقه قبل، shamimi گفته است :

روش دوم هم نشد 

سلام

خطایی رو دریافت میکنید؟؟؟سایتتون الان باز میشه مشکلی نداره !!

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 3 دقیقه قبل، wptricks گفته است :

سلام

خطایی رو دریافت میکنید؟؟؟سایتتون الان باز میشه مشکلی نداره !!

سایت باز میشه اخبار لود نمیشه !فروشگاه سبد خرید و محصولات و نشان نمیده 

محتوای مخفی

    برای مشاهده لینک ها می بایست در وب سایت عضو باشید!

 

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 1 دقیقه قبل، shamimi گفته است :

سایت باز میشه اخبار لود نمیشه !فروشگاه سبد خرید و محصولات و نشان نمیده 

محتوای مخفی

    برای مشاهده لینک ها می بایست در وب سایت عضو باشید!

 

چک کنید که تموم افزونه های لازم رو نصب کرده اید.

تنظیمات قالب را ریست کنید و دوباره امتحان کنید.

و در غیر این صورت مجبورید کلا قالب را پاک کنید و از پایه نصب کنید.

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای ارسال دیدگاه یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید دیدگاهی ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در سایت ما ثبت نام کنید. عضویت خیلی ساده است !

ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید

ورود به حساب کاربری

1 1