رفتن به مطلب
گروه تلگرام وردپرس
yasfile

مشکل در افزودن محصول به سبد خرید

پست های پیشنهاد شده

با سلام 

جدیدا فروشگاه من یه مشکلی براش پیش اومده اونم اینه که هر محصولی رو میخوام خرید کنم و میزنم افزودن به سبد خرید ، به سبد خرید منتقل میشه ولی میگه سبد خرید خالیه !

قبلا اینطوری نبود ، و درست بود ولی یه مدته اینطوری شده 

افزونه ها رو غیر فعال کردم ، گفتم شاید مشکل از یکی از افزونه ها باشه ولی مشکل برطرف نشد ، حتی قالب رو هم عوض کردم ولی مشکل برطرف نشد .

ممنون میشم بفرمایید مشکل از کجاس چون برای دریافت Enamad فقط لنگ همین یه موردم 

آدرس سایت :

pasargad.in

تشکر

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 35 دقیقه قبل، Alaric گفته است :

با یه پوسته دیگه امتحان کنید ببینید این مشکل وجود داره یا نه

با پوسته ی دیگه هم تست شد ولی مشکل برطرف نشد 

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 19 دقیقه قبل، SepacoWeb گفته است :

از بخش "ووکامرس > وضعیت" ببینید چه خطا هایی دارید

فقط همین خطا موجود بود در صورتی که برگه ی حساب کاربری شورتکد رو هم داره و مشکلی نداره 

saaa.JPG

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 3 دقیقه قبل، yasfile گفته است :

فقط همین خطا موجود بود در صورتی که برگه ی حساب کاربری شورتکد رو هم داره و مشکلی نداره 

saaa.JPG

از مسیر ووکامرس-->پیکربندی-->سربرگ حساب کاربری--> برگه حساب من رو تنظیم کنید تا این خطا برطرف بشه

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 5 دقیقه قبل، Alaric گفته است :

از مسیر ووکامرس-->پیکربندی-->سربرگ حساب کاربری--> برگه حساب من رو تنظیم کنید تا این خطا برطرف بشه

این کار انجام شده ولی خطا برطرف نمیشه 

اون خطا برطرف شد ولی مشکل اصلی که سبد خرید هستش برطرف نشده 

 

saaa.JPG

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

نسخه ووکامرس و ووکامرس فارسیتون چنده؟

تو قسمت وضعیت خطایی ندارید؟ template قالب با نسخه جدید ووکامرس همخوانی دارن؟ خطایی تو این زمینه تو قسمت وضعیت ندارید؟

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 5 دقیقه قبل، Alaric گفته است :

نسخه ووکامرس و ووکامرس فارسیتون چنده؟

تو قسمت وضعیت خطایی ندارید؟ template قالب با نسخه جدید ووکامرس همخوانی دارن؟ خطایی تو این زمینه تو قسمت وضعیت ندارید؟

نسخه WC:   3.3.3
نسخه وردپرس:   4.9.4

خیر ، خطایی ندارم 

با چندین قالب هم تست کردم ولی حل نشد 

 

saaa.JPG

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

دوست عزیز تمام افزونه هاتون رو غیر از ووکامرس غیر فعال کنید .. علی الخصوص همین افزونه ای که اپلیکیشن براتون ساخته

افزونه ی کش غیر فعال باشه

اگر تغییری در endpoints ها ایجاد کردید و  بین حروفش فاصله انداختید هم میتونه دلیلش باشه  order-pay و order-received اینا .. یادتون میاد دستکاری کرده باشید ؟؟

برید به ساختار لینک دهی وردپرس و یک بار فقط سیو کنید و تست کنید

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 38 دقیقه قبل، alaki1 گفته است :

دوست عزیز تمام افزونه هاتون رو غیر از ووکامرس غیر فعال کنید .. علی الخصوص همین افزونه ای که اپلیکیشن براتون ساخته

افزونه ی کش غیر فعال باشه

اگر تغییری در endpoints ها ایجاد کردید و  بین حروفش فاصله انداختید هم میتونه دلیلش باشه  order-pay و order-received اینا .. یادتون میاد دستکاری کرده باشید ؟؟

برید به ساختار لینک دهی وردپرس و یک بار فقط سیو کنید و تست کنید

قبل از اینکه اینجا تیکت بدم فکر میکردم ممکنه مشکل یکی از پلاگین ها باشه ، بهمین خاطر همه رو غیر از ووکامرس غیرفعال کردم و نتیجه رو بررسی کردم ، ولی مشکل برطرف نشد ، بهمین خاطر اینجا تاپیک ایجاد کردم و ذکر کردم ک تمام افزونه ها رو هم غیر فعال کردم و حتی قالب رو نیز عوض کردم ولی نتیجه ای نداشت 

در endpoints ها هم مطمئنم تغییری ایجاد نکردم ، چون اصن به اون قسمت ها کاری نداشتم

اگه منظورتون از ساختار لینکدهی همون پیوند های یکتا هست ، انجام دادم و باز هم همون مشکل هستش 

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 2 ساعت قبل، yasfile گفته است :

قبل از اینکه اینجا تیکت بدم فکر میکردم ممکنه مشکل یکی از پلاگین ها باشه ، بهمین خاطر همه رو غیر از ووکامرس غیرفعال کردم و نتیجه رو بررسی کردم ، ولی مشکل برطرف نشد ، بهمین خاطر اینجا تاپیک ایجاد کردم و ذکر کردم ک تمام افزونه ها رو هم غیر فعال کردم و حتی قالب رو نیز عوض کردم ولی نتیجه ای نداشت 

در endpoints ها هم مطمئنم تغییری ایجاد نکردم ، چون اصن به اون قسمت ها کاری نداشتم

اگه منظورتون از ساختار لینکدهی همون پیوند های یکتا هست ، انجام دادم و باز هم همون مشکل هستش 

به قسمت ابزارهای ووکامرس برید ( به شکل یک تب در قسمت استاتوس ووکامرس هستش ) و اگه فروشگاه تون فعال نیست از بیشترش استفاده کنید .. فقط دقیق بخونید و بدونید هر کدوم چه کار میکنه استفاده از بعضی هاش برای فروشگاه ساخته شدتون ممکنه مشکل ایجاد کنه .. شاید لازم باشه یه سری از تنظیمات رو دوباره بعدا انجام بدید

اگه اینکارا رو انجام دادید و هیچ اروری هم نمیده ووکامرس و نتیجه نگرفتید باید با هاستینگ در میون بذارید 

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای ارسال دیدگاه یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید دیدگاهی ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در سایت ما ثبت نام کنید. عضویت خیلی ساده است !

ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید

ورود به حساب کاربری

×