ووکامرس و عدم نمایش صفحه single-product
0

2 ارسال در این موضوع قرار دارد

سلام .. وقت همگی بخیر

من روی لوکال سیستم ویندوزم وردپرس ووکامرس نصب کرد م...

پوشه تمپلیت ووکامرس رو توی  پوشه قالب خودم  اوردمش و دیزاینش رو دارم تغییر میدم مطابق طرح داده شد ه  ...

تا اینجا همه چی اوکی هست ...

مشکلی که الان  برخوردم این هست که :

وقتی تو قسمت مدیریت وردپرس یا روی لینک محصول روی سایت جهت نمایش "جزییات محصول " کلیک میکنم باید صفحه جزییات باز بشه  ... 

ولی این اتفاق نمیفته....  url تغییر میکنه ولی صفحه ایندکس نمایش داده میشه  ..

مثلا url  میشه 

محتوای مخفی

    برای مشاهده لینک ها می بایست در وب سایت عضو باشید!
  ولی صفحه  خانه نمایش داده میشه ..

پیوندهای یکتا  رو هم مدام رفرش میکنم  ولی هیچ فرقی بحالش نمیکنه 

روی هاست هم همین مشگلو دارم
وقتی هم پیوند یکتامو روی نام نوشته میزارم خطای 404 میده و آدرس  میشه

محتوای مخفی

    برای مشاهده لینک ها می بایست در وب سایت عضو باشید!
ممنون میشم راهنمایی کنید

1.JPG

2.JPG

3.JPG

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام

ساختار رو روی نام نوشته قرار بده ، ببین درست میشه یا نه

اگه درست نشد باید کد های صفحه single محصول رو یه بررسی کنی یا توی لینک دهی مشکل داری

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای ارسال دیدگاه یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید دیدگاهی ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در سایت ما ثبت نام کنید. عضویت خیلی ساده است !

ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید

ورود به حساب کاربری
0