رفتن به مطلب
iranwebserver

پست های پیشنهاد شده

سلام

دوستان تاحالا این ارور ندیده بودم ممنون میشم راهنمایی کنید

8ni1_w3c.png

اینم کدی که خطا گرفته:

<?php $item_props = edd_add_schema_microdata() ? ' itemprop="offers" itemscope itemtype="http://schema.org/Offer"' : ''; ?>
                              <span <?php echo $item_props; ?> class="woocommerce-Price-amount amount"><?php edd_price(get_the_ID()); ?>
                                  <span class="price_index woocommerce-Price-currencySymbol"></span></span>
                              </span>

 

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

با سلام دوست عزیز

شما یه دونه از این بستن اضافه دارید به همین علت خطا گرفته شده یعنی هر شروعی باید یه بستن داشته باشه یا محل قرار گرفتنش درست نیست. به نظر میاد محل درست بسته شدن رو گفتن که باید خودتون اصلاح کنید. البته اگر ایجاد خطا در سایت نهایی نکنه.

</span>

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 12 ساعت قبل، hani2200 گفته است :

دوستان کسی هست با هزینه 10 تا ارور رو رفع کنه؟

لطفا خطاها را در پیام خصوصی ارسال کنید تا بتوان قیمت ارائه کرد.

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای ارسال دیدگاه یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید دیدگاهی ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در سایت ما ثبت نام کنید. عضویت خیلی ساده است !

ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید

ورود به حساب کاربری

×