مشکل در ارتقا
0

2 ارسال در این موضوع قرار دارد

سلام من کامپوننت jupgrade رو نصب کردم جهت ارتقا 1.5.26 به 2.5 ولی در روند ارتقا موقع پر شدن یکی از اون ها دیگه جلو نمی ره

خطا یابی رو روشن کردم موارد زیر رو نشون داد:

از چی هست و چه باید کنم؟

Fatal error: Class 'JModelLegacy' not found in /home/wordpres/public_html/2/jupgrade/installation/models/configuration.php on line 20

==========

[install_db]

Fatal error: Class 'JModelLegacy' not found in /home/wordpres/public_html/2/jupgrade/installation/models/database.php on line 20

==========

[undefined] [undefined]

Warning: require_once(/home/wordpres/public_html/2/jupgrade/configuration.php) [function.require-once]: failed to open stream: No such file or directory in/home/wordpres/public_html/2/administrator/components/com_jupgrade/includes/jupgrade.class.php on line 88

Fatal error: require_once() [function.require]: Failed opening required '/home/wordpres/public_html/2/jupgrade/configuration.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in/home/wordpres/public_html/2/administrator/components/com_jupgrade/includes/jupgrade.class.php on line 88

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

اروری که میده فکر میکنم از پلاگین ارث بری باشه...plg_legacy

من با jupgrade نمیتونستم به خوبی کار کنم برا همین از SP Upgrade استفاده میکنم بدون هیچ مشکلی انتقال میده..هر چند تجاریه اما سرچ کنید میتونید لینک دانلود اون رو پیدا کنید :

محتوای مخفی

    برای مشاهده لینک ها می بایست در وب سایت عضو باشید!

شاد باشید...

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای ارسال دیدگاه یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید دیدگاهی ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در سایت ما ثبت نام کنید. عضویت خیلی ساده است !

ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید

ورود به حساب کاربری
0