مشکل تکرار روش پرداخت در بخش تسویه حساب

jdnuri

تازه وارد
31/3/15
5
0
1
درود به دوستان عزیز

بنده ووکامرس پارسی رو نصب کردم با همون روشی که داخل سایت آموزش داده بودند و در نهایت به یه مشکل بزرگ برخوردم که هیچ جوره نشد حلش کنم.

ابتدا فکر میکردم مشکل از قالب هست اما از پوسته های خودتون "Mega Shop" رو هم دانلود کردم و بازهم همین مشکل بود هرچی هم توی تنظیمات ووکامرس گشتم نفهمیدم و فکر کردم چون روی wamp server نصب هست این مشکل رو داره روی cpanel ریختم و بازهم پا برجا بود متاسفانه.

حالا مشکل چیه؟؟؟

مشکل اینه که وقتی به صفحه تسویه حساب میریم همونطور که در عکس زیر مشاهده می کنید Payment Method 2 بار تکرار شده!

 ​
لطفا راهنمایی کنید من دیگه واقعا بریدم!!!!!!!!!!!!!!

با تشکر ویژه

 
آخرین ویرایش توسط مدیر:

jdnuri

تازه وارد
31/3/15
5
0
1
دوستان میشه لطفا راهنمایی کنید؟

 

hannanstd.ir

مدیر انجمن و توسعه دهنده ووکامرس پارسی
27/9/12
3,382
16
38
لنگرود
بجز ووکامرس و بسته فارسی سازش ، دیگه چه افزونه های ووکامرسی دیگه ای نصب دارید ؟

تک تک غیرفعال کنید و ببینید رفع میشه یا نه؟

 

jdnuri

تازه وارد
31/3/15
5
0
1
بجز ووکامرس و بسته فارسی سازش ، دیگه چه افزونه های ووکامرسی دیگه ای نصب دارید ؟

تک تک غیرفعال کنید و ببینید رفع میشه یا نه؟
سلام عزیز.

عرض کنم به خدمتت که لیست افزونه هایی که دارم به این صورت هستش:

acf-repeater

advanced-custom-fields

advanced-custom-fields-coordinates

akismet

envato-wordpress-toolkit

js_composer

LayerSlider

persian-woocommerce

regenerate-thumbnails

woocommerce

woocommerce-checkout-manager.3.6.8

wp-jalali

تمامی این افزونه ها رو بجز ووکامرس و فارسی سازش غیر فعال کردم و هنوز مشکل پابرجا هست متاسفانه :46:

 

Mohammad

مدیر انجمن
عضو کادر مدیریت
6/4/08
15,354
462
83
32
PersianScript
قالب شما با ووکامرس جدید سازگار نیست

و این مشکل بعد از اپدیت شما به ووکامرس جدید رخ میده...

نسخه جدید قالب رو یافت کنید و یا قالب رو تعویض کنید

 

jdnuri

تازه وارد
31/3/15
5
0
1
قالب شما با ووکامرس جدید سازگار نیست

و این مشکل بعد از اپدیت شما به ووکامرس جدید رخ میده...

نسخه جدید قالب رو یافت کنید و یا قالب رو تعویض کنید
چطور باید قالبم رو با ووکامرس جدید سازگار کنم یا از کجا بفهمم با چه ورژنی سازگاره که همون ورژن رو نصب کنم؟

جساراتا اون قالب MEGA Shop رو هم که داخل همین سایت واسه ی دانلود قرار داده بودین بنده نصب کردم اما جواب نداد!!! شما اطمینان دارین که دلیلش همینه؟؟؟؟ میشه یه قالب دیگه بهم معرفی کنید که با آخرین نسخه سازگار باشه و تست کنم؟

 
آخرین ویرایش توسط مدیر:

Mohammad

مدیر انجمن
عضو کادر مدیریت
6/4/08
15,354
462
83
32
PersianScript
بنده با اطمینان 95% میگم مشکل همینه. اون 5% هم میزارم که اگه اشتباه کردم راه گریز داشته باشم...

برای اطمینان. از قالب پیشفرض وردپرس (2015) استفاده کنید

 

jdnuri

تازه وارد
31/3/15
5
0
1
بنده با اطمینان 95% میگم مشکل همینه. اون 5% هم میزارم که اگه اشتباه کردم راه گریز داشته باشم...



برای اطمینان. از قالب پیشفرض وردپرس (2015) استفاده کنید
قربان حق با شما بود ممنون از وقتی که برای پاسخ در اختیار من قرار دادید.

حالا من 2 تا سوال از محضر شما دارم:

1- اگر بخوام قالبم رو با ورژن جدید سازگار کنم باید چه کنم؟

2- اگر ورژن های قبلی ووکامرس رو نصب کنم آیا به مشکل خاصی بر میخورم مثلا مشکل امنیتی؟

 

خلیل دلاوران

مدیر انجمن ووکامرس
14/2/13
944
2
18
شوشتر
advanced-custom-fields

advanced-custom-fields-coordinates

woocommerce-checkout-manager.3.6.8

احتمال زیاد ، مشکل شما در یکی از این سه افزونه ست

 

Mohammad

مدیر انجمن
عضو کادر مدیریت
6/4/08
15,354
462
83
32
PersianScript
قربان حق با شما بود ممنون از وقتی که برای پاسخ در اختیار من قرار دادید.

حالا من 2 تا سوال از محضر شما دارم:

1- اگر بخوام قالبم رو با ورژن جدید سازگار کنم باید چه کنم؟

2- اگر ورژن های قبلی ووکامرس رو نصب کنم آیا به مشکل خاصی بر میخورم مثلا مشکل امنیتی؟
1. نسخه جدیدش رو پیدا کنید. دردسرش زیاده اپدیت دستیش

2. پیشنهاد نمیشه