مشکل در ثبت ویژگی ها(صفت ها) در ووکامرس

shahrouz.bahman

تازه وارد
23/6/15
8
0
1
با سلام:

در ووکامرس نسخه جدید ورژن 3.2.11 بر روی وردپرس نسخه 4.2.2 ، ویژگی ها یا صفت هایی را تعریف می کنم، بعد در قسمت ثبت محصول وقتی به تب ویژگی ها میرم اصلا امکان اضافه کردن ویژگی های تعریف شده وجود ندارد و یا شاید من بلد نیستم. در فایل پیوست ارائه شده ببینید حتی ذخیره ویژگی ها کلیک میکنم اتفاق خاصی نمیوفته که حتی اضافه بشه که من زیر مجموعه یا قوانین اون ویژگی ها رو انتخاب کنم.

خواهشمندم راهنمایی بفرمایید.

با احترام

You must be registered for see images attach


 

Mohammad

مدیر انجمن
عضو کادر مدیریت
6/4/08
15,331
429
83
32
PersianScript
شما دکمه افزودن رو باید بزنی بعد بتونی بزاری...

 

shahrouz.bahman

تازه وارد
23/6/15
8
0
1
با سلام دکمه افزودن رو میزنم اما اتفاقی نمیوفته ... ویژگی هایی که تعریف کردم هم هست انتخاب می کنم تو نوار رادیوییش اما افزودن رو که میزنم هیچ اتفاقی نمیوفته جالبه

 

Mohammad

مدیر انجمن
عضو کادر مدیریت
6/4/08
15,331
429
83
32
PersianScript
قالب رو تعویض کنید

افزونه ها رو غیر فعال کنید

احتمال میدم تداخل جی کوئری برای شما رخ داده باشه

 

shahrouz.bahman

تازه وارد
23/6/15
8
0
1
در درجه اول باید عذر خواهی کنم برای دیر پاسخ دادن. اما وای نه خواهش می کنم اصلا نمیتونم این کار رو انجام بدم مشکل فکر نمیکنم قالب باشه چون قالب اورجینال خریداری شده و با ووکامرس همگام هست.افزونه ها هم نمیدونم باید بیام رو لوکال چک کنم چیزی به ذهنتون نمیرسه شما دیگه؟

 

shahrouz.bahman

تازه وارد
23/6/15
8
0
1
حق با شما بود مشکل از یک پلاگین بود که جالبه اصلا فکرش رو نمیکردم و واقعا بهش نیاز دارم... بازم ممنونم از شما.

 

atmoghaddam

تازه وارد
5/10/15
1
0
1
با سلام خدمت شما 

میشه لطفا من رو راهنمایی کنید 

من میخوام یه محصول متغیر تعریف کنم ، ویژگی ها رو هم تعریف کردم ، اما در اضافه کردن محصول زمانی که محصول رو متغیر انتخاب میکنم و ویژگیها رو بهش اضافه میکنم بعد از اینکه دکمه ذخیره ویژگی ها رو میزنم نشانگر شروع میکنه به چرخیدن و تراکنش رو کامل نمیکنه و در نتیجه ذخیره تغییرات انجام نمیشه

 

aghorbanmehr

تازه وارد
23/12/15
7
0
1
با سلام 
من هم دقیقا همین مشکل اضافه نشدن ویژگی رو دارم! دکمه افزودن رو که میزنم یک باکس خالی میاد که پرش کنم! و ویژگی انتخاب شده رو نمیاره! در صورتی که قبلا می آورد!‌
میشه لطفا بفرمایید با چه افزونه ای تداخل داشته؟
تشکر
 

aghorbanmehr

تازه وارد
23/12/15
7
0
1
یافتم با افزونه UserPro فارسی مشکل داره! 

حالا چه کنم؟

 

aghorbanmehr

تازه وارد
23/12/15
7
0
1
یافتم با افزونه UserPro فارسی مشکل داره! 

حالا چه کنم؟
من مشکل رو پیدا کردم!
در لیست باز شو ایی که برای انتخاب taxonomy ها است (انتخاب ویژگی ها) باید کد به این صورت باشه
<select name="attribute_taxonomy" class="attribute_taxonomy">
ولی وقتی افزونه یوزر پرو رو نصب میکنیم کلاس رو به undefinedchosen-rtl تغییر میده!‌
 
<"select name="attribute_taxonomy" class="undefinedchosen-rtl">
 

sornagistar

تازه وارد
23/9/13
15
0
1
با سلام دکمه افزودن رو میزنم اما اتفاقی نمیوفته ... ویژگی هایی که تعریف کردم هم هست انتخاب می کنم تو نوار رادیوییش اما افزودن رو که میزنم هیچ اتفاقی نمیوفته جالبه
من هم اینو مشکل برخوردم قبلا مطمئنا مشکل از افزونه ای هست مطمئن باش

 

mahdi7172

تازه وارد
29/11/15
3
0
1
من مشکل رو پیدا کردم!
در لیست باز شو ایی که برای انتخاب taxonomy ها است (انتخاب ویژگی ها) باید کد به این صورت باشه
<select name="attribute_taxonomy" class="attribute_taxonomy">
ولی وقتی افزونه یوزر پرو رو نصب میکنیم کلاس رو به undefinedchosen-rtl تغییر میده!‌
 
<"select name="attribute_taxonomy" class="undefinedchosen-rtl">
دقیقا برای من هم همین مشکل رو داره چطور باید درستش کنم؟

 

hotelbartar

تازه وارد
1/1/16
1
0
1
سلام ... این صفحه بسیار عالیه ... خیلی از مشکلاتم رو پیدا کردم

 

خلیل دلاوران

مدیر انجمن ووکامرس
14/2/13
944
2
18
شوشتر
در بالا توضیح داده شده، که مشکل تداخل جی کوئری هست. که یک افزونه و یا قالب ایجاد می کنه. مانند باقی دوستان دونه به دونه افزونه ها رو غیرفعال کرده و تست کنید تا به افزونه مشکل دار برسید

 

mahdi7172

تازه وارد
29/11/15
3
0
1
در بالا توضیح داده شده، که مشکل تداخل جی کوئری هست. که یک افزونه و یا قالب ایجاد می کنه. مانند باقی دوستان دونه به دونه افزونه ها رو غیرفعال کرده و تست کنید تا به افزونه مشکل دار برسید
می دونم دوست عزیز مشکلش دقیقا اینه:

 
من مشکل رو پیدا کردم!
در لیست باز شو ایی که برای انتخاب taxonomy ها است (انتخاب ویژگی ها) باید کد به این صورت باشه
<select name="attribute_taxonomy" class="attribute_taxonomy">
ولی وقتی افزونه یوزر پرو رو نصب میکنیم کلاس رو به undefinedchosen-rtl تغییر میده!‌
 
<"select name="attribute_taxonomy" class="undefinedchosen-rtl">
 
فقط می خوام ببینم چطور باید درستش کنم؟
ممنونم.
 
آخرین ویرایش توسط مدیر:

m_k_mir

تازه وارد
6/8/15
16
0
1
در بالا توضیح داده شده، که مشکل تداخل جی کوئری هست. که یک افزونه و یا قالب ایجاد می کنه. مانند باقی دوستان دونه به دونه افزونه ها رو غیرفعال کرده و تست کنید تا به افزونه مشکل دار برسید
سلام داداش میدونم مشکل از چیه. از یوزر پرو هست. حالا اگه میتونی کمک کن رفعش کنیم همونطور که دوستمون گفت:

در لیست باز شو ایی که برای انتخاب taxonomy ها است (انتخاب ویژگی ها) باید کد به این صورت باشه
<select name="attribute_taxonomy" class="attribute_taxonomy">
ولی وقتی افزونه یوزر پرو رو نصب میکنیم کلاس رو به undefinedchosen-rtl تغییر میده!‌
 
<"select name="attribute_taxonomy" class="undefinedchosen-rtl">
من اومد یه پلاگین نوشتم بهش گفتم بیاد کلاس attribute_taxonomy رو دوباره ادد کنه به این select ولی متاسفانه انجام نداد :45:

 

aminzhd

تازه وارد
19/9/17
3
0
1
با سلام. من هم اين مشكل رو دارم ولي اصلاً افزونه يوزرپرو ندارم كه بخواهد باهاش تداخل داشته باشه.