مشکل نصب افزونه از داخل پیشخوان

loknat.o

کاربر عضو
3/1/21
66
30
18
23
شیراز
سلام وقت بخیر
این مشکل از سمت خود افزونه هست یا سایت من ؟!
بسته نصب در دترس نیست باید اصولا مشکل از سمت افزونه باشه دگ
You must be registered for see images attach
 
  • Like
Reactions: جاویدان

Mohammad

مدیر انجمن
عضو کادر مدیریت
6/4/08
15,354
462
83
32
PersianScript
دستی نصب کنید. هر احتمالی وجود داره در نصب از طریق مدیریت وردپرس.
 
  • Like
Reactions: جاویدان

loknat.o

کاربر عضو
3/1/21
66
30
18
23
شیراز
این مشکل برای چنتا از دوستانمم پیش اومده !
از وردپرس هست یا مشکل از چیز دیگه هست ؟


هم موقع نصب
و هم موقع بروز رسانی
You must be registered for see images attach


:(
 
  • Like
Reactions: جاویدان

جاویدان

کاربر عضو
27/4/15
2,529
673
113
استان تهران
با سلام دوست عزیز
دو تا دلیل می تونه داشته باشد
اول اینکه بسته نصب شده ولی ناقص نصب شده است پس باید از روت سرور و پنل سرور پوشه پلاگین ها را برررسی کنید. در صورت وجود حذف کرده و به صورت دستی نصب کنید
دوم افزونه از سوی سرور مسدود باشد به علت اینکه این آمارگیرها مصرف بالایی بر سرور تحمیل می کنند و در بسیاری از موارد کارآیی زیادی برای شما ندارند . ( در هر دو مورد بالا توصیه اول اینست که از آمارگیرها استفاده نکنید و راهکارهای دیگر را بررسی کنید)
بهتره به جای استفاده از این آمارگیرها که گاها اطلاعاتشون نقص دارد از آمارگیر خود سرور استفاده کنید یا از آمارگیرهای بیرونی که روی سرور شما فقط یک کد نصب می شود استفاده کنید تا خطا و مصرف بالا را نداشته باشید.
بطور کلی اطلاعات جامع خواستید گوگل وبمستر
اگر اطلاعات فروش می خواهید تجزبه و تحلیل ووکامرس
اگر هم آمارگیر حضور کاربران می خواهید کلی آمارگیری داخلی رایگان هست مثل وبگذار ، استتی ، وبشمار. فراموش نکنید آمارگیرهای حرفه ای نیازمند ثبت نام است و کلیه جزئیات آمار رایگان در اختیار شماست ، با برخی آمارگیرهای وبلاگی اشتباه نگیرید که بدرد شما نمی خورد.
موفق باشید
 

loknat.o

کاربر عضو
3/1/21
66
30
18
23
شیراز
مشکلی که من دارم برای یک افزونه نیست .
چنتا رو تست کردم همه رو میزنه بسته نا موجود
حتی یکی هم نسخه قدیمی نصب کردم برای بروزرسانی تست کردم همونم نشد .
حدود 10 تا افزونه رندوم تست کردم اما همشو گفت بسته نصب در دسترس نیست
 
  • Like
Reactions: جاویدان

جاویدان

کاربر عضو
27/4/15
2,529
673
113
استان تهران
با سلام دوست عزیز
اگر شما از وردپرس های نصبی همراه قالب استفاده کرده اید احتمالا دچار این مشکل شده اید.
ضمن اینکه شما مشخص نمی کنید از چه طریقی نصب می کنید از مخزن وردپرس یا افزونه های مرتبط با قالب که خودش هدایت به صفحه افزونه می کند در بسیاری از قالب ها این مسیر هست و گاها نیاز است افزونه های فوق را همراهش دستی بارگذاری کنید.
اما اگر وردپرس را خودتان نصب کرده اید و همچنان مشکل دارید بهتر است از پشتیبانی کمک بخواهید احتمالا سمت وردپرس در سرور مسدود است آنها بهترین کمک را به شما می توانند انجام دهند.
اگر افزونه امنیتی نصب دارید هم بهتر است مطمئن شوید مسدود سازی طیف خاصیIP انجام نشده باشد
موفق باشید
 

loknat.o

کاربر عضو
3/1/21
66
30
18
23
شیراز
وردپرس رو خودم نصب کردم اینم از قسمت مخزن افزونها هست که به مشکل میخورم
از طریق هاست میتونم انجام بدم اما برای بروز رسانی دوباره میزنه بسته بروز رسانی در دسترس نیست .
امیدوارم بتونم حل کنم مشکل رو
 

جاویدان

کاربر عضو
27/4/15
2,529
673
113
استان تهران
با سلام دوست عزیز
مخزن افزونه های کجا وردپرس یا قالب . این دو با هم گاها فرق دارند برخی قالب ها از سرورهای خودشون برخی افزونه ها را بارگیری می کنند و اگر قالب پرمیویم باشد این یعنی احتمالا اگر نسخه نال (فرقی ندارد نال عمومی یا نسخه های تجاری که در ایران به اسم اورجینال فروخته می شود) استفاده کنید بروزرسانی گاهی با مشکل روبرو خواهد بود چون قالب شناسایی نیست.
پس از طریق هاست بروزرسانی کنید مشکلی نخواهید داشت. اصلا یکی از راه های امن همین بروزرسانی از هاست است بخصوص در بحث قالب ها که حتما باید از همین طریق باشد
موفق باشید