مشکل نصب در افزونه جدید پارسی ساز (نسخه 1.2 به تاریخ 24 بهمن 92) ووکامرس نسخه 2.1.1

Geniuser

تازه وارد
15/12/13
1
0
1
مشکل بزرگی در فعال سازی این افزونه هست که که ابتدا به ساکن بعد از نصب برای فعال سازی اروری به شرح زیر ظاهر میشود

این افزونه header معتبر ندارد .

و در قسما دوم وقتی که به صورتی دستی از منوی افزونه ها اقدام به فعال سازی میشود اروری این چنین ظاهر میشود :

Fatal error: Cannot redeclare add_my_currency() (previously declared in /home/h57/h57.ir/Gentent/plugins/rial-currency-woocommerce/rial-function.php:16) in /home/h57/h57.ir/Gentent/plugins/persian-woocommerce/include/rial-function.php on line 23

خواهمشند هستم بنده را کمک و راهنمایی فرمایید . چرا که نیاز مبرم به ووکامرس نسخه جدید دارم .

 

Mohammad

مدیر انجمن
عضو کادر مدیریت
6/4/08
15,314
413
83
32
PersianScript
لطفا افزونه واحد پولی ریال و تومان رو غیر فعال کنید. درون بسته خودش موجود هست و دیگه نیاز به اون افزونه نیست

 

westerman

تازه وارد
13/2/14
3
0
1
پس از بروزرسانی ووکامرس به نسخه 2.1.1 هنگام تسویه حساب واتصال به درگاه پرداخت پیغام زیر میاد...

{"result":"failure","messages":"

  • \n\t\t\t
  • \u0646\u0627\u0645<\/strong> \u0641\u06cc\u062f \u0627\u0644\u0632\u0627\u0645\u06cc \u0627\u0633\u062a.<\/li>\n\t\t\t
  • \u0622\u062f\u0631\u0633 \u0627\u06cc\u0645\u06cc\u0644<\/strong> \u0641\u06cc\u062f \u0627\u0644\u0632\u0627\u0645\u06cc \u0627\u0633\u062a.<\/li>\n\t\t\t
  • \u062a\u0644\u0641\u0646<\/strong> \u0641\u06cc\u062f \u0627\u0644\u0632\u0627\u0645\u06cc \u0627\u0633\u062a.<\/li>\n\t\t\t
  • \u0634\u0645\u0627 \u0645\u06cc \u0628\u0627\u06cc\u0633\u062a \u0642\u0648\u0627\u0646\u06cc\u0646 \u0645\u0627 \u0631\u0627 \u0628\u067e\u0630\u06cc\u0631\u06cc\u062f.<\/li>\n\t\t\t
  • \u0631\u0648\u0634 \u067e\u0631\u062f\u0627\u062e\u062a \u0645\u0639\u062a\u0628\u0631 \u0646\u0645\u06cc \u0628\u0627\u0634\u062f . <\/li>\n\t<\/ul>","refresh":"false","reload":"false"}

 

djbehrouz

تازه وارد
18/2/13
96
0
6
سلام.سایت منم در هنگام خرید بعد از بروزرسانی این پیغام را میدهد.از درگاه پیلاین استفاده میکنم.



 

zegersot

کاربر عضو
23/4/08
618
1
16
مشکل از درگاهه

با ورژن جدید سازگار نیست

 

Mohammad

مدیر انجمن
عضو کادر مدیریت
6/4/08
15,314
413
83
32
PersianScript
دوستان عزیز، درگاه پی لاین رو مجددا دانلود فرمائید. درگاه های دیگه هم تا ساعاتی دیگه سازگار می شن...

 

djbehrouz

تازه وارد
18/2/13
96
0
6
دوستان عزیز، درگاه پی لاین رو مجددا دانلود فرمائید. درگاه های دیگه هم تا ساعاتی دیگه سازگار می شن...
سلام.بعد از بروزرسانی به نسخه 2.1.2 به درگاه پرداخت نمیره.از درگاه پیلاین استفاده میکنم.


البته الان مجدد نسخه 2.1.1 را نصب کردم تا بررسی کنید.

با تشکر



 
آخرین ویرایش توسط مدیر:

amirkashani

کاربر عضو
4/7/13
245
0
16
سلام

محمد جان بنده هم بعد از آپدیت کردن به نسخه 2.1.2 مشکلات متعددی پیدا کردم علاوه بر اینکه برگه های معمول شیوه ساخت تغییر کرده فایل استایل ووکامرس هم تغییرات متعددی کرده است و اکثر قالب های موجود هنوز سازگاری کامل با این نسخه پیدا نکرده اند ترجیحا به نسخه 2.0.20 برگشته ام آپدیت قالب ها بیاد ببینیم چی میشه

 

ilumdn

تازه وارد
12/9/12
2
0
1
سلام. بنده هم مشکلی مشابه دوستان دارم.

ابتدا که به ورژن 2.1.1 آپدیت کردم فقط مشکل فارسی نبودن رو داشتم.

اما حالا که به 2.1.2 تغییر دادم هم روی زبان و هم درگاه پرداخت بانک ملت مشکل دارم.

خواستم که به نسخه 2.1.1 برگردونم اما یه سوال واسم پیش اومد؛ باید اول نسخه فعلی(2.1.2) رو حذف کنم؟ اگر این کار رو بکنم، محصولات و تنظیمات حذف خواهد شد یا خیر؟

در مجموع بفرمائید برای داشتن یک ووکامرس سالم فارسی با محصولات قبلی ایجاد شده چه کاری بکنیم بهتر ااست.

از زحمات بی منّتتان سپاسگذارم.

 

IAMIR

کاربر عضو
23/12/12
1,384
2
36
در ورژن جدی فارس یساز . افزونه ریال را غیر فعال کنید .

درگاه ها د رنسخه جدید تغییر کرده . در حال بروز رسانی هستیم .

 

Mohammad

مدیر انجمن
عضو کادر مدیریت
6/4/08
15,314
413
83
32
PersianScript
دوستان نسخه جدید هنوز پایدار نیست. خواستن تغییرات بدن زدن چشمشو کور کردن...

الان همه مشکل دارن. با قالب ها سازگار نیست و...

اولویت با درگاه های پرداختی هست. صبر کنید تا بروزرسانی رو انجام بدیم. برای پی لاین نباید مشکلی باشه دوستان. تست شده کاملا

 

amirkashani

کاربر عضو
4/7/13
245
0
16
در کل بنده هم میخواستم به دوستان بگم بالا و پایین میکردم شاید محمد آقا بگه این دیگه چی میگه نگفتم

نسخه جدید رو کاملا داغون کردن فعلا بروزرسانی محض غلط است

با تشکر

 

ilumdn

تازه وارد
12/9/12
2
0
1
کسی نمیخواد به سوال ما پاسخ بده؟

با توجه به اینکه این مشکلات فعلا قرار نیست حل بشه

میخوام به نسخه 2.1.1 یا شایدم 2.0.20 برگردونم اما یه سوال واسم پیش اومده؛ باید اول نسخه فعلی (2.1.2) رو حذف کنم؟ اگر این کار رو بکنم، محصولات و تنظیمات حذف خواهد شد یا خیر؟


 

djbehrouz

تازه وارد
18/2/13
96
0
6
کسی نمیخواد به سوال ما پاسخ بده؟با توجه به اینکه این مشکلات فعلا قرار نیست حل بشه

میخوام به نسخه 2.1.1 یا شایدم 2.0.20 برگردونم اما یه سوال واسم پیش اومده؛ باید اول نسخه فعلی (2.1.2) رو حذف کنم؟ اگر این کار رو بکنم، محصولات و تنظیمات حذف خواهد شد یا خیر؟

سلام.اطلاعات در دیتا بیس ذخیره می شود و با پاک کردن افزونه محصولات و تنظیمات از بین نمی رود.