مشکل نصب ویژوال کامپوسر

kelidarsoleh

تازه وارد
26/11/19
19
3
3
سلام دوستان میخوام ویژوال نصب کنم ولی این پیغام بهم نشون میده باید چیکار کنم؟
 

پیوست ها

  • 15.9 کیلوبایت بازدیدها: 5
آخرین ویرایش:
  • Like
Reactions: جاویدان

Mesmaili

کاربر عضو
25/4/08
510
54
28
28
بوخوم
سلام.
این مشکل مشابه مشکلتون در تاپیک هست و شما باید همون مراحل رو تکرار کنید ( فقط در افزونه ها بجای فایل style.css ، فایل php با نام افزونه قرار داره. به عنوان مثال js_composer.php )
 
  • Like
Reactions: Mohammad

kelidarsoleh

تازه وارد
26/11/19
19
3
3
سلام.
این مشکل مشابه مشکلتون در تاپیک هست و شما باید همون مراحل رو تکرار کنید ( فقط در افزونه ها بجای فایل style.css ، فایل php با نام افزونه قرار داره. به عنوان مثال js_composer.php )
خییییییییییییلی ممنون از راهنماییتون
 
  • Like
Reactions: جاویدان

جاویدان

کاربر عضو
27/4/15
2,100
374
83
39
استان تهران
با سلام دوست عزیز
اگر برای نصب این افزونه از حالت توصیه نصب قالب استفاده می کنید اولا باید مطمئن بشید فایل زیپ افزونه در پوشه قالب موجود است یا خیر!! اما شکل دوم اگر این افزونه قرار است از سرور خارجی بارگذاری شود برای قالب های نال یا فروخته شده در ایران امکان دسترسی نیست پس بهتره از فروشنده درخواست نسخه بروز کنید یا مطمئن ترین حالت نسخه های نال رو در روت سرور بارگذاری کنید
موفق باشید
 

kelidarsoleh

تازه وارد
26/11/19
19
3
3
با سلام دوست عزیز
اگر برای نصب این افزونه از حالت توصیه نصب قالب استفاده می کنید اولا باید مطمئن بشید فایل زیپ افزونه در پوشه قالب موجود است یا خیر!! اما شکل دوم اگر این افزونه قرار است از سرور خارجی بارگذاری شود برای قالب های نال یا فروخته شده در ایران امکان دسترسی نیست پس بهتره از فروشنده درخواست نسخه بروز کنید یا مطمئن ترین حالت نسخه های نال رو در روت سرور بارگذاری کنید
موفق باشید
سلام ممنون من ورژن 6 از پرشین اسکریپت دانلود کردم نصب شد ولی دو تا اخیرن منتشر شده نه نصب نشد
 
  • Like
Reactions: جاویدان

kelidarsoleh

تازه وارد
26/11/19
19
3
3
من بررسی کردم یک فوادر که در عکس نشون دادم در نسخه جدید ارائه نشده فولدر vendor
 

پیوست ها

جاویدان

کاربر عضو
27/4/15
2,100
374
83
39
استان تهران
من بررسی کردم یک فوادر که در عکس نشون دادم در نسخه جدید ارائه نشده فولدر vendor
با سلام دوست عزیز
بنده طبق مستندات شما چند بسته مختلف رو بررسی کردم دیدم پوشه نسخه جدید فاقد این پوشه مورد نظر شماست و اصلا کلا بدون این پوشه هم سالم و درست فعالیت می کند. احتمالا برنامه نویس این پوشه را در سایر بخش ها ادغام کرده پس مشکل ساز نیست. اما مستندات افزونه می گوید که نسخه php دیگر با 5.6 و پایین تر کار نمی کند و بهتر است با نسخه های مورد نظر وردپرس فعال سازی شود
موفق باشید
 
  • Like
Reactions: kelidarsoleh