کد خطای PHP در هنگام لوگین به سایت توسط Query Monitor

Para Tak

تازه وارد
9/2/18
60
19
8
دوستان سلام
پلاگین کوئری مانیتور یک خطای PHP در هنگام لوگین نمایش میدهد
که در زیر این خطا را میبینید
لطفا بفرمایید معنی و مفهومش چی است . ممنون
 

پیوست ها

  • Like
Reactions: جاویدان

tpark

کاربر عضو
27/5/13
141
125
43
33
تهران
دوستان سلام
پلاگین کوئری مانیتور یک خطای PHP در هنگام لوگین نمایش میدهد
که در زیر این خطا را میبینید
لطفا بفرمایید معنی و مفهومش چی است . ممنون
درود بر شما
از هاستینگ بخواید که open_basedir رو به صورت موقت برای شما غیر فعال کنه، بررسی کنید ببینید که مشکل برطرف میشه یا خیر.
ولی معمولا هاستینگ ها اینکار رو بنا به مسایل امنیتی انجام نمیدن.

بنابراین مسیر تمپ وردپرس رو تغییر بدید و تست کنید(در انتهای wp-config اضافه شود):
PHP:
define('WP_TEMP_DIR','../../relative/path/to/tmp');
 

جاویدان

کاربر عضو
27/4/15
2,068
334
83
39
استان تهران
با سلام دوست عزیز
طبق مندرجات در بخش وردپرس از نسخه اخیر یعنی 5.2 به این طرف تنها نسخه php پایین نسخه 5.7.20 هست و کمتر مورد قبول نیست. نسخه توصیه شده 7.2 و در صورتی که سرور و افزونه های و قالب های شما پشتیبانی کند نسخه 7.3.4 نسخه آخر بهترین عملکرد را دارد.
نسخه php اخطاری شما 5.3 شناسایی میشه پس بهتره نسخه php رو بالا ببرید.
احتمالا با افزایش نسخه مشکل شما رفع خواهد شد
موفق باشید
 

Para Tak

تازه وارد
9/2/18
60
19
8
سلام خدمت جاویدان عزیز و گرامی
در پنل دایرکت ادمین بخشی بنام ( تغییر نسخه PHP ) وجود دارد که
تغيير نسخه PHP هاست را منجر میشود
آنرا در بالاترین گزینه ۷.۲ قرارداده ام ولی باز همین مشکل پابرجاست
ممنون
 
  • Like
Reactions: جاویدان

جاویدان

کاربر عضو
27/4/15
2,068
334
83
39
استان تهران
با سلام دوست عزیز
یک نکته مهم هم هست چیزی که نمایش داده می شود از سطوح بالای وردپرس است اما به شما فقط هشدار داده است، آیا شما واقعا در ورود به صفحه لاگین دچار مشکل هستید؟
دو عملکرد نظارتی جدید در همین حوزه در خود وردپرس نسخه 5.2 قرار گرفته است که از مسیر
مدیریت وردپرس - ابزارها - سلامتی سایت در دسترس است.با این مورد بررسی کنید مشکلی باشد اطلاع می دهد
مدیریت وردپرس - ابزارها - Scheduled Actions در دسترس است.
ضمنا افزونه فوق اخیرا یک بروزرسانی داشته حما بروزرسانی کرده کشی اگر دارید خالی و دوباره تست بگیرید
اگر با تغییر php هنوز مشکل به همان شکل باقیست عکسی از آن قرار دهید
اما حتما در این مورد افزایش سطح php با پشتیبانی تماس بگیرید و از آنها کمک بخواهید.
گاهی شاید تنظیمات به درستی اعمال نمی شود و نیازمند دسترسی های بالاتر است.
موفق باشید
 
  • Like
Reactions: Para Tak

Para Tak

تازه وارد
9/2/18
60
19
8
جاویدان عزیز با آپدیت به وردپرس ۵.۲.۱ و ووکامرس جدید بیشتر ارورها رفع شد.
ممنون