رفتن به مطلب
iranwebserver
mohmmadhosain

مشکل اتصال برقرار نیست هنگام ارسال نوشته

پست های پیشنهاد شده

سلام خدمت شمــا,

من از افزونه cache image استفاده میکنم یه افزونiه برای اپلود خودکار عکس در پست هست.من میخواستم وردپسو به ساب دامین ببرم بردم پشیمون شدم برگردوندم از اون موقع مشکل میگه اتصال برقرا نیست و عکسو اپلود نمیکنه.بعدش که میزارم تو پیشویس و دوباره انتشار کنم یکی از عکسارو اپلدو میکنه بقیه رو نه.

با مخابره کنید که انجام میدم عکسارو اپلود میکنه.

دیتابسو چک کردم سالم بود

لطفا راهنمایی کنید چیکار کنم

راسی هنگام ارسال پست میگه:اتصال برقرار نیست. ذخیره*سازی تا هنگام اتصال دوباره، غیرفعال شد. ما از این نوشته، در صورت نیاز، در مرورگر شما پشتیبان تهیه می*کنیم.

افزونه رو غیرفعال میکنم حل میشه.

باتشکر

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

این مشکل حدود یک هفته است که برای من ایجاد شده موقع ارسال پست بعضی وقتها در بالای پست همین پیام ظاهر میشه. اینترنتم هم اون موقع وصله

اساتید راهنمایی کنند

سپاس

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

از چه پوسته ای استفاده می کنید؟ ابرپوسته هایی مثه Avada یا Be با برخی هاست ها چنین خطا میدن.

من شخصا همین خطا رو می گرفتم که بعدها وقتی هاست رو عوض کردم، متوجه شدم مشکل از هاست بوده. چون پیش نیازهای پوسته رو فراهم نمی کرد.

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 58 دقیقه قبل، Reza-G گفته است :

از چه پوسته ای استفاده می کنید؟ ابرپوسته هایی مثه Avada یا Be با برخی هاست ها چنین خطا میدن.

من شخصا همین خطا رو می گرفتم که بعدها وقتی هاست رو عوض کردم، متوجه شدم مشکل از هاست بوده. چون پیش نیازهای پوسته رو فراهم نمی کرد.

از sahifa .یعنی از هاسته؟

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

با سلام

دوست عزیز

گاهی از هاست هست و گاهی از بروز نبودن پوسته که بیشتر این گزینه محتمل میشه پس نسخه آخری رو نصب کنید که با ساختار وردپرس هماهنگ باشه

موفق باشید

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

از هاست تونه مطمئا چون منم قبلا این مشکلو داشتم. هاست عوض شد. درست شد. :)

 

هاست قوی تری نیاز دارین.

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 8 ساعت قبل، jamshimi گفته است :

از sahifa .یعنی از هاسته؟

ببینید برخی ابرپوسته ها، نیازمندی های خاصی از پارامترهای PHP دارند که اگه هاست شما بهتون دسترسی به میزان کافی نداده باشه، با خطا مواجه میشید.

شما مستندات قالب صحیفه رو نگاه بندازید. ببینید حداقل های لازم برای اجرای صحیحش چی هست.

اگر هاستینگ شما قبول کرد که اونارو تامین کنه، چه بهتر. اگه قبول نکردند باید به فکر تعویض هاست باشید.

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

1- مشکل در اینترنت - استفاده از بعضی پراکسی ها ممکنه باعث اختلال بشه. 

2- بروزرسانی غیرسازگار افزونه یا پوسته یا خود وردپرس.

3- مشکل بروز نبودن نرم افزارهای هاست و سرور که البته مشکل میزبان شماست.

موفق باشید

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام و درود

99 درصد اخطار هایی که مبنی بر عدم اتصال هست از هاست شماست ، بر قراری ارتباط بر مبانی وب سرور توسط شما صورت نمیگیره و این مشکل به دلیل سرعت پایین اکسز های سرور هست ، در هر صورت به هیچ عنوان از نوع قالب نیست ، البته نکته ای رو بنده اضافه کنم هرچند دوستان اشاره کردن ، اون هم استفاده برخی قالب های از phpهای خاص هست که به دلیل relay با سرور ممکنه اتصال رو به دلیل فراخوانی مازول دچار اختلال کنه که موراد فوق الذکر همگی به هاست برمیگرده .

موفق باشید

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 39 دقیقه قبل، jamshimi گفته است :

هاست بنده میهن وب هاست هستش و تیکت که میزنم میگن مشکلی از هاست و سرور نیست. خلاصه حسابی کلافه شدم. 

احتمالا شما طوری بهشون گفتید که خیال کردند منظورتون اینه هاست مشکل داره.

نه هاست مشکل داره و نه پوسته و افزونه شما. بلکه با هم همخوانی ندارند احتمالا. میهن وب هاست هم یه ذره زود غیرتی میشه روی هاستش.

شما مستندات قالب رو بررسی کنید و به پشتیبانی بگید که به این مشخصات php نیاز دارم.

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 1 دقیقه قبل، Reza-G گفته است :

احتمالا شما طوری بهشون گفتید که خیال کردند منظورتون اینه هاست مشکل داره.

نه هاست مشکل داره و نه پوسته و افزونه شما. بلکه با هم همخوانی ندارند احتمالا. میهن وب هاست هم یه ذره زود غیرتی میشه روی هاستش.

شما مستندات قالب رو بررسی کنید و به پشتیبانی بگید که به این مشخصات php نیاز دارم.

نه من چیزی خاصی بهشون نگفتم

من مستندات قالب صحیفه نگاه کردم چیز خاصی نیافتم. اصلا این مشکل موقع ارسال پست جدید به وجود میاد. من وقتی در حال تایپ پست هستم و وقتی میام انتشار بزنم می بینم دکمه انتشار غیر فعاله و اون بالا می بینم که نوشته اتصال برقرار نیست.! ایا تا اینجا به قالب مربوطه؟ منظورم تا قبل از ارسال پست؟

سپاس

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 57 دقیقه قبل، jamshimi گفته است :

نه من چیزی خاصی بهشون نگفتم

من مستندات قالب صحیفه نگاه کردم چیز خاصی نیافتم. اصلا این مشکل موقع ارسال پست جدید به وجود میاد. من وقتی در حال تایپ پست هستم و وقتی میام انتشار بزنم می بینم دکمه انتشار غیر فعاله و اون بالا می بینم که نوشته اتصال برقرار نیست.! ایا تا اینجا به قالب مربوطه؟ منظورم تا قبل از ارسال پست؟

سپاس

شما به مدیریت سی پنل مراجعه کنید ، نسخه PHP رو بر روی 5.5 تنظیم کنید

یکبار تمامی افزونه هارو غیر فعال کنید . 

سپس یکی از قالب های پیشفرض وردپرس استفاده کنید . برای چند دقیقه فعال شدن مشکلی ایجاد نمیکنه . 

مجددامشکل رو بررسی کنید

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 3 ساعت قبل، jamshimi گفته است :

هاست بنده میهن وب هاست هستش و تیکت که میزنم میگن مشکلی از هاست و سرور نیست. خلاصه حسابی کلافه شدم. 

جهت تست و اطمینان اگر مایل بودید بنده یک هاست از سرور خودم بهتون بدم اونجا هم بررسی کنید ببینیم مشکل از کجاست در صورت تمایل هماهنگ بفرمایین

موفق باشید

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 10 ساعت قبل، jamshimi گفته است :

من وقتی در حال تایپ پست هستم و وقتی میام انتشار بزنم می بینم دکمه انتشار غیر فعاله و اون بالا می بینم که نوشته اتصال برقرار نیست.! ایا تا اینجا به قالب مربوطه؟ منظورم تا قبل از ارسال پست؟

بله میتونه به قالبتون مرتبط باشه.

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام . با عرض پوزش که این تاپیک قدیمی رو بالا میارم ولی چون توی جستجوی گوگل صفحه اول هست خواستم راهنمایی کنم که سایت ما نیز این مشکل رو داشت بعد از تعویض هاست و تمامی مواردی که دوستان گفتند مشکل برطرف نشد و در انتها با افزایش نسخه php از 5.6 به نسخه 7.0 و بالاتر مشکل برطرف شد .

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای ارسال دیدگاه یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید دیدگاهی ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در سایت ما ثبت نام کنید. عضویت خیلی ساده است !

ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید

ورود به حساب کاربری

×