رفتن به مطلب
iranwebserver
arianamini02

مشکل افزونه Yoast SEO Premium

پست های پیشنهاد شده

سلام دوستان داخل وب سایت من که میرم میزنه

Yoast SEO Premium

 ولی این چنین نیست یعنی premiumنیست زمانی که توی وب سایت نصب میشه میزنه فعال نشده و گزینه پیشرفته در اون فعال نیست لطفا برسی کنید و مطلب سایتتون رو درست کنید یا اگر من اشتباه می کنم درستش رو بگید با تشکر. تصاویر رو هم پیوست کردم.

Capture.PNG

Capture1.PNG

Capture2.PNG

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

و طبق آموزش زیر که در وب سایت گفته شده انجام این کار ممکن نیست چون چیزی که در وب سایت گفته شده در افزونه موجود نیست.

Capture.PNG

 

Capture.PNG

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

دوستان عزیز صرفا جهت اطلاع ، این افزونه به صورت نال می باشد ، شما لایسنس ندارید که افزونه در تنظیمات داخلی خود افزونه به صورت فعال ( این فعال بودن صرفا برای بروز رسانی و آپدیت افزونه به صورت اتوماتیک در بخش افزونه وردپرس می باشد ) در بیاد ، ضمن اینکه شما نیازی به این مورد ندارید .

در صورت قرار داده شدن نسخه جدید ، باید مجدد افزونه را دانلود نمایید ، جایگزین نسخه قبلی نمایید .

هنگام استفاده از افزونه نال شده امکان استفاده از بروز رسانی نیست و صرفا فقط قفل اجرای بدون لایسنس ، آنها شکسته شده است .

صحت عمل کرد بعد قرار دادن تنظیمات در سایت ، در سورس سایت خود مشاهده نمایید .

برای مشاهده نسخه premuim بودن یا نبودن هم امکانات افزونه را با نسخه رایگان مقایسه نمایید .

در نسخه رایگان امکانات تخصصی افزونه بسیار محدود می باشد .

موفق باشید

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 14 ساعت قبل، hamid99 گفته است :

این پلاگین اصلا نیازی به نال شدن نداره و این گزینه که نوشته فعال  نشد مربوط به فعال سازی لاسینسه . لاسینس این پلاگین هم به صورت سروره باید تو پنل این پلاگین که اگر خریده باشین دامنه رو فعال کنید به صورت خودکار به فعال تغییر میکنه تو سایت شما و اصلا لاسینسی نداره که بخواین وارد کنین و فعال بشه

سلام من نگاه کردم و با افزونه رایگان هیچ گونه تفاوتی ندارد و بخش ویژه ای در اون فعال نیست. لطفا خودتون افزونه رو برسی کنید.

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

دوستان ایا اینکه  الان با امکانات ترین نسخه نسخه 6 هست و بعد از ان یعنی نسخه 7 الان خیلی از امکانات رو نداره ؟ این رو تایید میکنید؟

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 12 ساعت قبل، maadkabir گفته است :

دوستان ایا اینکه  الان با امکانات ترین نسخه نسخه 6 هست و بعد از ان یعنی نسخه 7 الان خیلی از امکانات رو نداره ؟ این رو تایید میکنید؟

این چه حرفیه ؟ طرف هر هفته به روز رسانی میکنه افزونشو .

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

بررسی کنید ببینید کلمه کلیدی برای هر متن چندتا میتونید بزارید اگر یکی بود نسخه رایگان میباشد اگر تا 5 تا میتونستید بزارید نسخه حرفه ای هست .

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

من یک مشکل دارم

وژن هفتش برام فارسی نمیشه و خیلی از گزینه ها رو نداره

ممنون میشم بفرمایید چه کار باید بکنم

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام به همگی. من نسخه 9.2.1 رو روی ورد پرس 5.0.1 نصب کردم. اما اون قسمت که برای پیش نمایش در شبکه های اجتماعی (فسبوک) استفاده میشه وقتی عکس و تایتل رو مینویسم و اون لینک رو در فیسبوک شیر میکنم اصلا پیش نمایش رو نمیاره میگه (Could not retrieve data from URL.). یکی میتونه بگه مشکل کجاست؟

قبلا از ورژن 8.2.1 استفاده میکردم و بدون مشکل کار میکرد. از همین پرشین اکریپت دانلود کردم. اما لاان نسخه 9.2.1 که با وردپرس 5.0.1 سازگار هست این ویژگی ش کار نمیکنه چرا؟

خییلی گیرم یکی میتونه کمک کنه؟

نسخه 8.2.1 روی این نسخه وردپرس کار نمیکنه

1.jpg

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

@golijan 
وقت بخیر

نسخه php روی چند هست؟ بعضی وقتا بخاطر هماهنگ نبودن یواست سئو با نسخه های قدیمی ووکامرس مشکلاتی بوجود میاره ووکامرس هم بروزرسانی کنید.

یک نکته دیگه : اگر فیسبوک یا توییتر هست با آی پی چنجر امتحان کنید.

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

آی پی رو تغییر دادم ولی مشکل از ای پی نیست

ورد پرس 5.0.1. نسخه پی اچ بی رو نمیدونم. کجا یمتونم پیدا کنم؟

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

@golijan 

منظورم استفاده از قند شکن بود. نه کلا ip مودم تغییر بدید.

از داخل cpanel هاست قسمت php version

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 1 دقیقه قبل، زانیار احمدزاده گفته است :

@golijan 

از داخل cpanel هاست قسمت php version

دایرکت ادمینه. کجا رو باید بگردم؟

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

@golijan 
از پایین صفحه کنترل پنل خود در بخش Advanced Features گزینه Select PHP version  انتخاب کنید و ورژن رو به 7.2 تغییر بدید.

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 5 دقیقه قبل، زانیار احمدزاده گفته است :

@golijan 
از پایین صفحه کنترل پنل خود در بخش Advanced Features گزینه Select PHP version  انتخاب کنید و ورژن رو به 7.2 تغییر بدید.

این عکس دایرکت ادمینه. بخش بخش Advanced Features گزینه Select PHP version  کجاست؟

Untitled.jpg

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

@golijan 
من دایرکت ادمین استفاده نمیکنم اما به احتمال زیاد شما دسترسی به اون قسمت رو ندارید باید به پشتیبانی هاستینگتون بگید ورژن بالا ببرند.

 

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 1 دقیقه قبل، زانیار احمدزاده گفته است :

@golijan 
من دایرکت ادمین استفاده نمیکنم اما به احتمال زیاد شما دسترسی به اون قسمت رو ندارید باید به پشتیبانی هاستینگتون بگید ورژن بالا ببرند.

 

بگم ورژن چند ببره؟

ورژن رو بالا ببره مشکل حل میشه؟

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

@golijan 

 دقیق نمیشه گفت مشکل با تغییر ورژن حل میشه نکاتی هستند که ما  پیشبینی میکنیم که حل بشه.

وررژن 7.2 یا 7.1

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 14 دقیقه قبل، زانیار احمدزاده گفته است :

@golijan 

 دقیق نمیشه گفت مشکل با تغییر ورژن حل میشه نکاتی هستند که ما  پیشبینی میکنیم که حل بشه.

وررژن 7.2 یا 7.1

به هست تیکت دادم. ببینم جواب میدن. به راحتی میتونن به 7.2 تغییر بدن؟ مشکلی پیش نمیاد؟

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 24 دقیقه قبل، زانیار احمدزاده گفته است :

@golijan 

 دقیق نمیشه گفت مشکل با تغییر ورژن حل میشه نکاتی هستند که ما  پیشبینی میکنیم که حل بشه.

وررژن 7.2 یا 7.1

یه چیز دیگه. الان همین نسخه افزونه 9.2.1 رو روی وردپرس 4.9.9 نصب کردم و بدون مشکل کار میکنه. اما روی ورد پرس 5.0.1 که اخرین اپدیت هست کار نمیکنه. در صورتی که باهم سازگار هستن. بنظر باید چیکار کنم؟

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

@golijan 

احتمال زیاد نسخه php هست تغییر بدید درست نشد نسخه وردپرس رو به 4.9.9 برگردونید.

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

چطوری به نسخه 4.9.9 برگدونم که مشکلی پیش نیاد؟

افزونه

WP Downgrade

  برای انکار وجود داره. این بدرستی اینکارو میکنه بدون اینکه مطالب و افزونه های دیگه پاک بشن؟

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای ارسال دیدگاه یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید دیدگاهی ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در سایت ما ثبت نام کنید. عضویت خیلی ساده است !

ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید

ورود به حساب کاربری

×