اطلاعیه مهم ووکامرس در رابطه با بروزرسانی 3.5.1

Mohammad

مدیر انجمن
عضو کادر مدیریت
6/4/08
14,997
45
48
30
PersianScript
اطلاعیه مهم ووکامرس

woocommerce-update.png

با توجه به انتشار سری 3.5 ووکامرس (در حال حاضر 3.5.1) و انتشار نسخه جدید وردپرس (نسخه 5) طی هفته های آینده ، مجموعه ووکامرس طی اطلاعیه ای اعلام می دارد ، قبل از ارتقاء وردپرس به نسخه 5 (که طی هفته های آینده منتشر می شود) ، حتما ابتدا ووکامرس خود را به نسخه 3.5.1 و یا بالاتر ارتقاء دهید و سپس اقدام به بروزرسانی وردپرس کنید!

در صورت عدم رعایت این ترتیب ، احتمال بروز مشکل و از دست دادن داده های دیتابیس فروشگاه شما، وجود دارد.

اطلاعیه های بعدی را می توانید از کانال ووکامرس فارسی ، سایت ووکامرس فارسی و تالار گفتگوی پرشین اسکریپت دنبال کنید.

لطفا این مطلب را در گروه های فعال در زمینه وبمستری ، وردپرس و برنامه نویسی نشر دهید. با تشکر - تیم ووکامرس فارسی

کانال ما در تلگرام woocommerce_ir