مشکل در بروز رسانی افزونه حمل و نقل ووکامرس

mortezakeshavarz

تازه وارد
16/7/16
5
2
3
سلام
افزونه حمل و نقل ووکامرس را از مخزن وردپرس بروزرسانی میکنم با مشکل اختیاری شدن شهر مواجه میشم. وقتی افزونه را غیر فعال یا به نسخه قبلی برمیگردونم مشکل حل میشه.
همچنین از افزونه WooCommerce Checkout Manager نیز استفاده میکنم. اگر کسی بتونه راهنمایی کنه بنده را ممنون میشم.
 

MahdiY

راهبر انجمن
25/1/13
2,178
88
48
اینترنت!
سلام
افزونه حمل و نقل ووکامرس را از مخزن وردپرس بروزرسانی میکنم با مشکل اختیاری شدن شهر مواجه میشم. وقتی افزونه را غیر فعال یا به نسخه قبلی برمیگردونم مشکل حل میشه.
همچنین از افزونه WooCommerce Checkout Manager نیز استفاده میکنم. اگر کسی بتونه راهنمایی کنه بنده را ممنون میشم.
سلام
آخرین نسخه بررسی شد. مشکلی نداره (همچنین چنین گزارشی نداشتیم) در کد به صراحت ذکر شده که فیلد شهر اجباری است. همچنین اگر کاربر انتخاب نکند و روی ثبت کلیک کند افزونه خطا نمایش می دهد.
 
  • Like
Reactions: Mohammad

mortezakeshavarz

تازه وارد
16/7/16
5
2
3
سلام
آخرین نسخه بررسی شد. مشکلی نداره (همچنین چنین گزارشی نداشتیم) در کد به صراحت ذکر شده که فیلد شهر اجباری است. همچنین اگر کاربر انتخاب نکند و روی ثبت کلیک کند افزونه خطا نمایش می دهد.
سلام مجدد
به نظرم در بروزرسانی جدید با افزونه WooCommerce Checkout Manager تداخل به وجود آمده. وقتی یکی از 2 افزونه حمل و نقل ووکامرس یا افزونه WooCommerce Checkout Manager غیرفعال میشه فیلد شهر اجباری میشه. ممنونم که وقت گذاشتید.
پ.ن: بنده از قالب وودمارت استفاده میکنم